▾
OSX Products  ▾
Support  ▾
Subscribe to our Mailing List Follow Us on Facebook Follow Us on Twitter

Tagged: update RSS Toggle Comment Threads | Keyboard Shortcuts

  • Fabian 16:55 on June 13, 2014 Permalink | Reply
    Tags: coupon, offer, , , update   

    Shimo 3.4 Release: The Trigger has been pulled 

    With Shimo 3.4 we are pushing VPN automation to a whole new level – with Triggers!

    Shimo has always been the No.1 VPN client when it comes to automation. You want to automatically establish a VPN connection under certain circumstances? Shimo is the tool to use!
    With Shimo 3.4 we added a whole new set of conditions that you can use to automatically trigger your VPN connections. Shimo 3.4 is the swiss army knife among all VPN clients!

    Shimo is now aware of your geographic location (if you allow it) and can therefore automatically establish a secure connection when you are away from home or not at your company’s headquarter. Just define a virtual fence around a location and let Shimo do its magic.

    You want Shimo to automatically connect to your company’s VPN server whenever you are in an unsecured Wi-Fi environment? No problem! Shimo allows to define a trigger based on the current Wi-Fi network’s encryption configuration.

    Shimo’s new trigger functionality goes the extra mile: You can easily configure advanced network triggers, which establish a connection when you try to reach a network address in a certain IP address range, e.g. your company’s internal network. Just fascinating!

    To celebrate the launch of Shimo 3.4, we sell our outstanding VPN client until June 22nd with a 15% discountUse the coupon code SHIMO34 in our ChungwaStore to get access to the discounted price.

     
  • Fabian 18:42 on May 16, 2014 Permalink | Reply
    Tags: , , , , , , update   

    Our plugins are compatible with OS X 10.9.3 

    Apple released yet another major OSX update yesterday: 10.9.3 – All of our plugins (CargoLifter, Face2Face, ForgetMeNot, Graffiti and SendLater) were recently updated and are therefore already compatible with the latest OSX version.

    If you got a message from Mail that some of the plugins are not compatible, then you weren’t using the latest version of our plugins. Please make sure that you install the most recent version downloadable from the corresponding plugin website.

    If you still encounter any problems with any of our software products, please feel free to create a corresponding thread in our community forum.

     
  • Fabian 19:33 on February 7, 2013 Permalink | Reply
    Tags: , , update   

    ForgetMeNot 1.3 released 

    ForgetMeNotForgetMeNot is getting more and more successful and we are proud to announce another major update to this awesome Mail plugin. More and more people use ForgetMeNot to avoid the embarrassing situation when sending an email, which mentions some file attachment, but that particular file was never attached to the email before pressing the send button. At this moment, you probably remember many of these situations, right? :-)

    ForgetMeNot 1.3 brings some improvements to its internal updating functionality to make sure you always have the latest and greatest version on your computer. Moreover, we added a welcome message for new users to find ForgetMeNot’s preferences more easily.

    Please feel free to download our great Mail plugin now

     
 
c
compose new post
j
next post/next comment
k
previous post/previous comment
r
reply
e
edit
o
show/hide comments
t
go to top
l
go to login
h
show/hide help
shift + esc
cancel
Quality Software Made in Aachen, Germany